Up

Perfume - Cosmetics & Perfumes Store WooCommerce WordPress Theme



Features: Admin Panel, Advanced Theme Options, Ajax, Blog, Bootstrap, Drag and Drop Content, Dropdown Menu, eCommerce, Gallery, Google map, JQuery, Lazy Load effect, MegaMenu, Mobile Layout Included, Online Store/Shop, Responsive, Right to left language support, Sample content, Search Engine Friendly, Single Product, Tabs, Team Members, HTML 5,

WordPress Compatibility: 6.3.x, 6.2.x, 6.4.x, 6.5.x,

Topic: Cosmetics Store Templates, Beauty Templates, Fashion & Beauty,

wooCommerceCompatibility: 8.4.x, 8.7.x, 8.6.x, 8.5.x,

Color: black, white,

compatibleWith: MailChimp, Polylang, WooCommerce, WPML,

tags: beauty, cosmetics, perfume, elementor, skincare, woocommerce theme, woovina theme,

pHPVersionCompatibility: 8.1, 8.0, 7.4, 8.2,

webServerCompatibility: Apache 2.4, Nginx 1.2x,

databaseServerCompatibility: MySQL 8.0, MySQL 5.7, MariaDB 10,

generalSoftwareRequirements: Code editing tool, ZIP unarchiver,

Demo
  • Free 24/7
    Support Team

  • Ready Solutions
    For Business

  • Premium
    Quality

  • 1 200 000+

    Satisfied Customers

"Template #" 351687
Тип: WooCommerce Themes
Author: WOOVINA
Downloads: 10
$48 $39
Live Demo Buy
Template # 351687
Type: WooCommerce Themes
Author: WOOVINA
Downloads: 10
Features: Admin Panel, Advanced Theme Options, Ajax, Blog, Bootstrap, Drag and Drop Content, Dropdown Menu, eCommerce, Gallery, Google map, JQuery, Lazy Load effect, MegaMenu, Mobile Layout Included, Online Store/Shop, Responsive, Right to left language support, Sample content, Search Engine Friendly, Single Product, Tabs, Team Members, HTML 5,

WordPress Compatibility: 6.3.x, 6.2.x, 6.4.x, 6.5.x,

Topic: Cosmetics Store Templates, Beauty Templates, Fashion & Beauty,

wooCommerceCompatibility: 8.4.x, 8.7.x, 8.6.x, 8.5.x,

Color: black, white,

compatibleWith: MailChimp, Polylang, WooCommerce, WPML,

tags: beauty, cosmetics, perfume, elementor, skincare, woocommerce theme, woovina theme,

pHPVersionCompatibility: 8.1, 8.0, 7.4, 8.2,

webServerCompatibility: Apache 2.4, Nginx 1.2x,

databaseServerCompatibility: MySQL 8.0, MySQL 5.7, MariaDB 10,

generalSoftwareRequirements: Code editing tool, ZIP unarchiver,

Alternate template site: BrobstSystems.com/Templates