Up

Khyati - An Elementor Pro Theme For Female Creators



Features: Responsive, Pro, Bootstrap, eCommerce, Dropdown Menu, Drag and Drop Content, Website Builder, One click installation,

Styles: Clean, Minimalist,

Topic: Beauty Templates, Fashion Templates, Web Design Templates, Design, Design & Photography, Fashion & Beauty,

Color: black, white, grey, brown,

compatibleWith: WooCommerce, MailChimp,

tags: beauty, business, design, fashion, female, modern, personal, portfolio, responsive, women, elementor, woocomerce,

WordPress Compatibility: 6.0.x, 6.1.x, 6.2.x, 6.3.x, 6.4.x,

webServerCompatibility: Apache 2.4, Nginx 1.2x,

pHPVersionCompatibility: 8.1, 8.0, 7.4, 8.2,

databaseServerCompatibility: MySQL 8.0, MySQL 5.7,

designSoftware: Adobe Photoshop, Figma, Adobe Illustrator,

generalSoftwareRequirements: Code editing tool, ZIP unarchiver,

wooCommerceCompatibility: 8.0.x, 8.1.x, 8.2.x, 8.3.x, 8.4.x, 8.5.x,

Demo
  • Free 24/7
    Support Team

  • Ready Solutions
    For Business

  • Premium
    Quality

  • 1 200 000+

    Satisfied Customers

"Template #" 394427
Тип: WordPress Themes
Author: UIUXMaverick
Downloads: 0
$32 $26
Live Demo Buy

OR
Template # 394427
Type: WordPress Themes
Author: UIUXMaverick
Downloads: 0
Features: Responsive, Pro, Bootstrap, eCommerce, Dropdown Menu, Drag and Drop Content, Website Builder, One click installation,

Styles: Clean, Minimalist,

Topic: Beauty Templates, Fashion Templates, Web Design Templates, Design, Design & Photography, Fashion & Beauty,

Color: black, white, grey, brown,

compatibleWith: WooCommerce, MailChimp,

tags: beauty, business, design, fashion, female, modern, personal, portfolio, responsive, women, elementor, woocomerce,

WordPress Compatibility: 6.0.x, 6.1.x, 6.2.x, 6.3.x, 6.4.x,

webServerCompatibility: Apache 2.4, Nginx 1.2x,

pHPVersionCompatibility: 8.1, 8.0, 7.4, 8.2,

databaseServerCompatibility: MySQL 8.0, MySQL 5.7,

designSoftware: Adobe Photoshop, Figma, Adobe Illustrator,

generalSoftwareRequirements: Code editing tool, ZIP unarchiver,

wooCommerceCompatibility: 8.0.x, 8.1.x, 8.2.x, 8.3.x, 8.4.x, 8.5.x,

Alternate template site: BrobstSystems.com/Templates